Cisco patches SNMP vulnerabilities

by Derek Kortepeter
Sept. 1, 2017 1 comment TechGenix vulnerabilities

In an advisory originally released on June 29, Cisco disclosed that there were buffer overflow vulnerabilities within its Simple Network Management Protocol (SNMP) subsystem of IOS and IOS XE Software. At the time, the only workarounds were restricting access to “trusted users” for the affected SNMP subsystems, as well as monitoring “affected systems by using the show snmp host command in the CLI.”

http://techgenix.com/cisco-patches-snmp-vulnerabilities

Avatar
Steven Ulm 8 months ago

Cisco is always doing a great job patching the new (and 0-day!) vulnerabilities! The article is pretty good though a longer description would have been great to see!

Reply